Close
Glad You're Ready. Let's Get Started!

Let us know how we can contact you.

Thank you!

We'll respond shortly.

LABS
desert 0.5.0 released, now with Rails 2.3 support

This is a quick announcement that there’s a new desert version (gem, git) that supports Rails 2.3.x. If you have existing desert plugins the only change you’ll need to make will be to rename your plugin’s routes.rb to desert_routes.rb to avoid conflicting with Rails’ new built-in engines functionality.

Please post here if you see any incompatibilities/issues when upgrading.

Comments
  1. Andrei says:

    Brian,

    Thanks for your hard work. I finally got around trying out Desert::Manager.require_all_
    files but I am getting: undefined method `namespace’ for main:Object (NoMethodError)

    I would really like to use this new feature. What do you think might cause this?

    Thanks,

    Andrei

Post a Comment

Your Information (Name required. Email address will not be displayed with comment.)

* Copy This Password *

* Type Or Paste Password Here *