Glad You're Ready. Let's Get Started!

Let us know how we can contact you.

Thank you!

We'll respond shortly.

NY Standup 6/9/2011: Need for speed, revisited.

Interesting Things

  • Last week, we discovered that Ruby 1.9’s require is unnecessarily slow, and that there’s a patch targeted for 1.9.3. Until then, Dave G. says, you can use the following to patch your Ruby 1.9.2 using RVM:

    curl > /tmp/load.patch
    rvm get head   # always good to make sure you're up to date with RVM
    rvm reload
    rvm install ruby-1.9.2-p180 --patch /tmp/load.patch -n patched
    rvm use ruby-1.9.2-p180-patched



Post a Comment

Your Information (Name required. Email address will not be displayed with comment.)

* Copy This Password *

* Type Or Paste Password Here *