Close
Glad You're Ready. Let's Get Started!

Let us know how we can contact you.

Thank you!

We'll respond shortly.

LABS
Rails 4 support with Jasmine 1.3.1

In case you can’t upgrade to Jasmine 2.0.0 for your project (possibly because it hasn’t been released yet), it’s still possible to use 1.3.1 with Rails 4 through jasmine-gem.

All you have to do is point your jasmine gem dependency at tag 1.3.1-rails-4-support. Your Gemfile should include the following:

gem 'jasmine', github: 'pivotal/jasmine-gem', tag: '1.3.1-rails-4-support'

Comments
Post a Comment

Your Information (Name required. Email address will not be displayed with comment.)

* Copy This Password *

* Type Or Paste Password Here *