Glad You're Ready. Let's Get Started!

Let us know how we can contact you.

Thank you!

We'll respond shortly.

Standup 4/9/2010: New Bundler API Gotcha

Interesting Things

Switching to Bundler 0.9.x?

If your old gem definitions use :lib => false, don’t forget to change it to :require => false

Additionally, older versions of Bundler use the deprecated named argument :require_as (instead of Rails’ :lib and Bundler 0.9’s :require) to override the path that Bundle requires for you.

Here is an example of how to tell Bundler 0.9.x not to require a gem automatically:

gem "leetsauce", :require => false

Post a Comment

Your Information (Name required. Email address will not be displayed with comment.)

* Copy This Password *

* Type Or Paste Password Here *